在Centos上安装高版本Apache+php5.5+Mysql 5.5

在centos直接使用yum install 安装php的话版本比较低,如果需要高版本的话,请看如下:

Remi repository 是包含最新版本 PHP 和 MySQL 包的 Linux 源,由 Remi 提供维护。有个这个源之后,使用 YUM 安装或更新 PHP、MySQL、phpMyAdmin 等服务器相关程序的时候就非常方便了。

Step 1: 安装 Remi Repository

Step 2: 安装 Apache, MySQL 5.5.32 & PHP 5.5.0

Step 3: 安装 PHP 5.5.0 模块

Step 4: 启动服务并配置 Apache & MySQL 5.5.32

发表评论

电子邮件地址不会被公开。 必填项已用*标注