解决科学上网过程中ubuntu14 LTS出现Depends: init-system-helpers (>= 1.18~) 的问题

错误类似下面

Depends: init-system-helpers (>= 1.18~) but it is not installable

解决方案,执行下面代码即可

wget http://launchpadlibrarian.net/173841617/init-system-helpers_1.18_all.deb
dpkg -i init-system-helpers_1.18_all.deb

 

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注