解决Ubuntu16.04 Python3.5 安装 imgaug,matplotlib,scikit-image包失败的问题 | Solve the problem that imgaug, matplotlib, scikit-image packages cannot be installed with Ubuntu16.04 Python3.5

今天尝试在机器上安装imgaug包来进行数据增强,但是发现因为依赖版本问题无法安装,解决方法如下(Ubuntu 16.04, Python 3.5)

首先,确认自己已经编译安装了Opencv3.5或以上版本,然后运行下面的命令即可

现在,你可以尝试在Python中使用imgaug了


Today, I tried to install the imgaug package on my computer for data augmentation, but this pakcage cannot be installed because of dependencies. The solution is as follows (Ubuntu 16.04, Python 3.5)

First, make sure you have compiled and installed Opencv3.5 or above, and then run the following command.

Now you can try to import imgaug package in Python

发表评论

电子邮件地址不会被公开。 必填项已用*标注